NEWS RELEASE

2014.04.09

重 要  OpenSSLの脆弱性に関してのご案内 (2014.04.09)

OpenSSLの以下のバージョンにおいて、緊急度の高い脆弱性が報告されております。

ご契約サーバーのOpenSSLのバージョンをご確認いただき、該当するバージョンをご利用のお客様におかれましては修正済みパッチを適用いただくことをお勧めいたします。

なお、弊社のフルマネージド、ライトマネージドをご利用のお客様におきましては、サポートよりアップデート対応についてご案内の上、順次対応させていただいております。

対象バージョン
- OpenSSL 1.0.1から1.0.1f   - OpenSSL 1.0.2-beta から 1.0.2-beta1

上記のバージョンが本脆弱性の影響を受けます。

脆弱性の影響範囲

SSH ログイン, https 等の、OpenSSLを利用した暗号化されたデータに対して悪意を持つ第三者により、暗号化されたデータが漏えいされる恐れがあります。

回避策

SSH ログイン, https 等の、OpenSSL脆弱性が修正されたパッチの適用されることをお勧めいたします。

関連URL

  • CVE-2014-0160

https://www.openssl.org/news/secadv_20140407.txt

株式会社シーズ ホスティングサービス事業部

ニュースリリース一覧

サービスのご案内はお電話・フォームよりお問い合わせください

お問い合わせ・ご相談フォーム フリーダイヤル 0120-044-412

PAGE TOP